Tips and Tricks to Make Your Autodesk® Revit® Drawings and Presentations Look Great!

Steven C. Shell, Architect

This class will show you how to get the most out of the powerful graphic features of Autodesk Revit software and incorporate all of the exiting new features in Revit 2013. You will learn valuable tips and tricks and time-proven visualization techniques to make your drawings look great. You will learn how to enhance non-rendered and rendered views with out-of-the-box advanced graphic techniques, how to improve the trees and plants used in Revit for non-rendered views, how to add photo backgrounds to renderings using a unique overlay approach, how to add a fully controllable gradient color background behind multiple views, as well as tips for improving interior and exterior rendered views. And finally, you will learn how to use old-world hand drafting techniques to add visual clarity and make your construction documents communicate and look better. Techniques include poche and surface shading patterns, profiling, transparency, and toning to create graphical layering and sheet layout.

Learning Objectives
At the end of this class, you will be able to:

- Explore and take full advantage of powerful basic and advanced graphic tools and capabilities in Revit
- Use a variety of presentation techniques to help develop your own artistic style
- Learn unique out-of-the-box tips and tricks to prepare presentations more quickly and better than ever!
- Use time-proven techniques to make your construction documents communicate better and look as beautiful as they are smart

About the Speaker
Steven C. Shell graduated from the University of Arizona in 1982, and has had his own architectural firm in Tucson, Arizona, for over 23 years. Mr. Shell has been using Autodesk Revit Architecture® exclusively for over eight years. He is the co-founder and co-chair of the Southern Arizona Revit users group (SARUG). Mr. Shell is certified by Autodesk in Revit, and chairs monthly SARUG meetings. He has taught Revit at the University of Arizona College of Architecture and Landscape Architecture where he also hosted Revit workshops for the students and faculty. He has presented at Pima College and presented at the Revit Technology Conferences (RTC – USA) where his class was voted one of the top 10 classes. In addition to his Architecture practice and teaching Revit, he was re-appointed to the City of Tucson’s Board of Adjustment, where he previously served as chairperson for 8 years, as well as serving 10 years on the City's Design Review Board and Sign Code Advisory & Appeals Board.

[www.scshell.com](http://www.scshell.com)
Section 1

Basic Graphic Communication Techniques
Project Wide Default Settings to Individual Overrides

Object Styles: Project Wide Category Settings

Revit controls graphics based on a hierarchy, which starts from a program wide dialog box known as ‘Object Styles’, by category and then focuses all of the way down to individual line weights in a specific view. The Object Style dialog box below applies to all objects and elements in all views. This is where you first set all of your project wide visibility graphic preferences for Model Objects, then Annotation Objects and then Imported Objects, which you then save to your Template.

![Object Styles dialog box](image)

Default Global Settings: Manage Tab > Settings > Object Styles
**Object Styles: View Override**

Once you have set your global default settings, any individual view can be modified by using the View Overrides dialog box below, which controls the visibility graphics for an entire category, but only affects that specific view. These preferences should then be saved to your Template.

*View Specific Overrides: View Tab > Graphics > Visibility/Graphics (or short cut keys V G & V V)*

**Object Styles: Individual Element Override**

The individual element's override dialog box below controls the visibility graphics for a specific element in a specific view.

*Individual Element Overrides: Right-Click > Override Graphics in View > By Element*
Materials: Project Wide Default Settings

Revit controls the way materials look in all views, and types of views, from a program wide dialog box known as Materials, and can be overridden, duplicated or modified for additional materials as needed. In addition, one can copy all material settings from one project to another by using the 'Transfer Project Standards' tool. All material settings should be saved to your Template.

Note:

New in 2013, you can now add Thermal and Physical “Assets” to any material.

Default Global Settings: Manage Tab > Settings > Materials
Materials: Graphic Overrides for Specific Uses

In addition to defining a material’s settings for use in Renderings, you can modify a material for other non-traditional uses, such as to better communicate materials in your Construction Documents or early Presentations when using the standard Hidden Line view type.

For this example, when preparing cabinetry and millwork drawings, it is helpful to add a graphic Surface Pattern and a Cut Pattern to the wood (or laminate) material to better show the difference between materials. (This technique was originally known as ‘poche’ work and was added to the back side of a drawing sheet using a pink color pencil and blending it to highlight certain materials.) All additional or new materials should be saved to your Template.

Example of graphic overrides for surface patterns to create a visual difference between wood, steel & GWB
For this example, when preparing a very preliminary design presentation where you may not want to show materials yet; however, it can be helpful to add a few select graphic Surface Patterns (colors) to help indicate some materials and help the image communicate better than just a plan Hidden Line, or black & white view.

Example of graphic overrides for surface patterns to create a visual difference between Glass and Stucco.
Other types of Graphic Overrides for Specific Uses

In addition to defining a material's settings for use in your drawings, you can modify an element so that it shows depth, or layering of object. This technique is used to layer a drawing in order to help communicate when an object is behind another object, set further back.

![View-Specific Element Graphics](image)

**Individual Element Override:** Right Click > Override Graphics in View > By Element

![Example of individual graphic overrides for surface pattern ("half tone") to create visual depth to help show that the wood panel wall is behind the Teller Line.](image)
Lines: Project Wide Default Settings

Revit controls the way lines look in all views and types of views, from a program wide dialog box known as 'Line Styles', and can be added to, overridden, duplicated or modified for additional lines as needed. In addition, one can copy all line settings from one project to another by using the 'Transfer Project Standards' tool. All line settings should be saved to your Template.

Default Global Settings: Manage Tab > Settings > Additional Settings > Line Styles

Lines: Modifying or Adding New Line Styles

From the program 'Line Styles' dialog box shown above, you can add or modify any line in order to create additional lines as needed. All line settings should be saved to your Template.

Adding new lines or modifying existing lines in the Default Global Settings: Manage Tab > Settings > Additional Settings > Line Patterns
Lines: Modifying Individual Line Work In a Specific View

Using the Graphic Display Options ‘Silhouette’ feature and the Line Tool overrides to provide individual Profiling as well as general line work improvements on an individual drawing.

Linework & Silhouette Overrides: Modify Tab > View Panel > Linework Tool (LW) Then select “Line Style” from pull down menu
Sun Settings & Project Location: Project Wide Default Settings

Revit controls the project or site location in all views and types of views, from a program wide dialog box known as Location Weather & Site, and can be copied from one project to another by using the Transfer Project Standards tool. All project location and sun settings should be saved to your Template.

By setting the project’s location, the sun angles and settings can be used to accurately show the sun and shadow patterns for all views throughout the project, based on the physical orientation of a specific view. (This also requires that the project has been oriented to True North vs Project North.)

Default Global Settings: Manage Tab > Project Location > Location
(Can also be set through Graphic Display Options > Sun Settings > Single Day > Location)
Phase Settings & Graphic Overrides:

Revit controls the overall graphics for any view based on the Phase Filter Settings and Graphic Overrides for Phases which also can be copied from one project to another by using the 'Transfer Project Standards' tool. These settings should be saved to your Template.

Default Global Settings: Manage Tab > Phasing > Phases > Phase Filters

In order to improve visual clarity, it is necessary to create additional view filters as well as graphic overrides to the Phase Filter Settings. This is done by creating additional line types and styles to show specific phases better.

In the example above and below, a new phase filter (3) was created called 'Show Complete + Demo' in order to create a coordination plan, which starts with the existing construction, then shows both the new and the demolition work simultaneously. This is helpful in showing how the new and demo work are related to the existing construction, especially during the design process. However, the out of the box demolition work graphics are very thin and need to be modified in order to communicate better. In the example below, the linework and pattern fills for New and Demo have been modified.

Default Global Settings: Manage Tab > Phasing > Phases > Graphic Overrides
Section 2

Advanced Graphic Tools and Capabilities
Explore & Take Advantage of the Possibilities

Now that you have completely modelled and scheduled everything, the fun begins. It’s time to create your images and sheets.

Being able to represent a three dimensional model into a two dimensional presentation is an art form and a true strength of Revit. If a client, reviewing agency or contractor does not understand the design or the drawings, you have failed. It doesn’t matter how detailed your model is if it is not communicated through your drawings.

Despite the technology, this is an art! Your drawings should look great while still communicating your design. Controlling how your drawings look and communicate is what we do as Architects, Engineers and Designers.
Graphic Display Options: Visual Styles

Revit provides several various types of views to help communicate your design.

Basic Visual Styles (Based on Model Surface Patterns)

- Hidden Line
- Shaded (Including Consistent Colors)
- Realistic
- Rendered (Including the new 2013 Ray Trace)

Deciding which Visual Style to use depends on what it is that you are trying to communicate. For example, if you are just starting out on the Design Process, and you wish to show only the most basic of design ideas, such as massing, size, proportion and basic overall design, then the looser Hidden Line style might be your first choice.

Then, as your design becomes more refined, maybe you opt for a Shaded or Realistic View which can start to suggest and demonstrate materials.

Once the design has been finalized, you may choose to do a Rendered View, which provides the greatest realistic type feeling presentation.
Graphic Display Options

Hidden Line Views: With or without selective color fill pattern overrides.

Duplicate Closest Material, Re-Name & then Select Color Fill Pattern Overrides. (Then Save to New Library)
Graphic Display Options

Realistic Views: With or without Edges

The example below utilizes “Show Edges” with “Silhouettes” activated and additional line work used to fine tune the image’s profile (silhouette) edges.

Properties > Graphic Display Options > Surfaces: Realistic > Show Edges
Ambient Shadows

Within all Non-Rendered Views, you can have Ambient Shadows.

Properties > Graphic Display Options > Surfaces: Hidden Line > Show Ambient Shadows
Realistic Views: New to 2013, Sky & Photo Backgrounds

**Note:** New to 2013, Realistic Views can now show RPC content.
Material Override in all Views: Ghost Surfaces Replaced with Transparency (New in 2013)

You can now set a material by Element or Category to any desired amount of transparency.

Individual Element or Category Override: Right Click > Override Graphics in View > By Element or Category > Surface Transparency > Transparency Slide Bar Control
Graphic Display Options: Shadow & Lighting (Sun Settings)

Revit provides the ability to adjust the sun settings in order to not only create a very accurate representation, but to also help make your drawings more visually dynamic and interesting. You can adjust the settings by date and time in order to provide a still single setting or you can produce a single or multi-day solar study.

This is another key example of how Revit allows you the opportunity to experiment and play with your presentation in order to allow you to express yourself and let the design be shown in the most powerful, artistic and interesting ways. You just have to try and be willing to put the time in to see what is possible!

Properties > Graphic Display Options > Sun Setting > Select ‘Still’ or ‘Single/Multi-Day’ then set the location and all other settings to provide the shadows you are looking for.
Graphic Display Options: Backgrounds

Within any 3D Isometric View and Camera View, (and new in 2013, all Section & Elevation Views) Revit provides the ability to add a background gradient Sky, Horizon and Ground color fill behind your image (and new in 2013, you can add a sky or photo image). The gradient Sky and Horizon is a blended combination of any 2 colors as selected. This allows for some very creative and artistic effects which dramatically change any image.
Graphic Display Options: Backgrounds (New in 2013)

New in 2013, you can add backgrounds to all Section & Elevation Views, which was limited to 3D Isometric & Camera Perspective Views.

Properties > Graphic Display Options > Background > Select (Sky, Gradient, Image)
Section 3

Presentation Techniques
Non-Rendered Views

Now that you have learned to completely model every single little detailed item, AND you have mastered all of Revit's advanced graphic tools and capabilities…

It's time to explore what is possible in your presentations. But, please remember, these are only a few suggestions which I have used. With a little bit of time, effort and desire, you will develop techniques which you can then share with us next year!
Graphic Presentation Techniques – Create Interesting & Dynamic Views

As in all Camera (perspective) Views, the quality of the image depends on the design; however, how you choose to show that image can dramatically help, or hurt you. Try to show your design in ways which not only communicate the design, but maybe highlights a strong point of the design, or emphasizes a particular element of the design by forcing the perspective and creating a bit of tension in the drawing.

Another way to help make your images more interesting is to bring the viewer into the picture. By bringing the eye level down to the human scale, and viewing the design the way you would from a pedestrian’s point of view, you invite your client to see the design from a more interactive approach. Put yourself in the picture.
Overlay Plans – Mixing Imported Autocad Drawings and Revit Plan Views

Revit allows you to place views on top of each other on a sheet. This technique works very well when you are trying to meet a deadline, and don’t have time to convert your Consultant’s drawings from Autocad to Revit.

In the example below, the Landscape Architect had sent us his Preliminary Drawings, which included a Plant Schedule (Legend) and Typical Notes. We were required to prepare a submittal which showed the Client a typical segment of proposed landscaping in order to demonstrate how we were planning on meeting the City’s Street Landscape Border requirements.

We simply placed his Legend and Notes on a sheet, partially exploded it in order to delete all of the unwanted items (his Plan and plant symbols mostly) and then placed a Plan Callout View next to the Legend which has our plants and trees. Then, we copied our trees and plants onto his Legend in the original boxes and Voila!
Overlay Plans – Placing Duplicated Plan Views Next to Each Other, with Different Cut Planes

Revit allows you to duplicate any view and then modify each view as necessary. In this example, we needed to show what was happening with the glass guard railings below the planter shelf cap. After we duplicated the view, we modified the cut plains so as to show both above and below the planter shelf cap. You can then place both views on the sheet, side by side as is shown in this example, or they can be placed on top of each other if that is what you need. In both cases, you then turn one of the view titles off and simply activate one view so as to add all of your notes and dimensions. In the example below, the grid lines have been extended so as to cross the other view, as well as the section call out cuts and dimension extension guide lines so that the two views are tied together visually as well as content and information wise.
Multiple Overlay Elevations – Placing Elevation Views Next to Each Other, over a Gradient Background Design

Revit allows you to duplicate any view and then modify each view as necessary. In these examples, we simply placed all four Elevations on the sheet. But first, we duplicated the 3D View in order to create a new elevation view by orienting the 3D view to Front (or any other side view direction). Once that was done, we turned on the Gradient Background in the Graphic Display Options dialog box, which is now also available in all Elevation & Section Views. Then, we selected the gradient sky colors and turned the Crop View on. We then adjusted the crop view controls so that the building elevation was not within the crop region and then placed the background sky only view onto the sheet, then placed the elevations on top with the sky behind. Once placed on the sheet, we simply activate the gradient sky’s view and adjust the crop region in order to create the desired presentation effect. The three below are examples of this technique…which are all 100% Revit presentations!
Presentations Utilizing Multiple Techniques - Overlay 3 Views with Varied Transparencies

Revit allows you to duplicate any view (In this case, an isometric view oriented with the view cube upper right corner to insure accurate alignment.) Then modify each view’s transparency as shown to imply “movement”. In this example, we were trying to explain how the new roof and facial elements were simply “dropped” onto the existing roof trusses which could not be cut nor modified.
Plants & Trees – Different Types for Different Views, all Controlled by Visibility Settings

When Revit switched to the Mental Ray as our rendering engine, we lost our old dead twig looking type tree and plant place holders and gained the now, ever popular, folded paper cut out type RPC place holders. These new RPC place holders do not really lend themselves to non-rendered presentations. So, in an effort to make non-rendered presentations have nicer looking trees and plants, we had to think a bit outside of the box.

This technique utilizes Revit's graphic controls and overrides to select which tree or plant to show in a particular view. In the example below, this view would be used mostly to generate a rendering and uses only the RPC content (place holders) and not really intended to be a finished presentation view. You will note, that in the Family Element Visibility Settings (dialog box), these RPC placeholders are only visible in Coarse or Medium detail levels are not visible in Fine detail levels.

In the next example below, this view would be used mostly to generate a finished non-rendered presentation view and the trees and plants are not intended to be rendered. These particular trees are actually the dead twig place holders which were used in the old Acurender days of Revit, pre Mental Ray, and a homemade tree. You will note, that in the Family Element Visibility Settings (dialog box), these trees are only visible in Fine detail levels and are not visible in Course or Medium detail levels.
Below are examples of non-rendered type trees being used in Site Plan and Elevation views.

Hidden Line Shaded and Realistic Views, all work well with non-rendered type trees. (Images above have trees set to Half Tone and Ghost)

In the Elevation above, the non-rendered trees have been turned to Half Tone when they are behind an object or another tree to help add depth to the drawing. (Even shown half tone, certain trees and plants cast shadows.)
Section 4

Presentation Techniques

Rendered Views

Now that you have learned to completely model every single little detail item AND, you have mastered all of Revit’s advanced graphic tools and capabilities……

It is time to explore what is possible in your presentations.
Rendering Techniques – Interiors

As with all Camera (perspective) Views, choosing your view and setting up your image is key; however, defining your materials, adjusting your sun settings and playing with the post render exposer settings is where the “Art of Rendering” begins.

In the example above, the sun settings were adjusted so that the counter top was partially lit in order to create more visual interest and show its curved form. Further adjustments included material settings for the floor, screen wall panels, glass panels and wall finishes. We placed up lights in the planters to help illuminate the plants and screen walls and placed a decal for the Statue of Liberty. In addition, the exterior sky was modified so it did not distract you away from the interior.

Once the rendering was done, quite a bit of time was spent adjusting the exposer settings in order to create the warm afternoon late sun effect. By modifying each individual exposer setting, including the white point and saturation settings, you can radically affect the final rendering’s feel.
Rendering Techniques – Sun Settings

Minor changes in the sun settings can produce very different results!

These two images demonstrate how the sun's position can affect materials, glass transparency and reflectance as well as the total feel of the image. In this example, all settings are identical. Only the sun settings were modified to create these two, very different results.
Rendering Techniques – General

Once you have taken the time to create your design, model everything, choose and adjust all of your materials and set up your planting and lighting. Why not leverage all of this work in order to maximize your payoff?

In these examples, all of the model objects and materials are set. Only the rendering’s sun, shadow & lighting and post render exposer control settings have been adjusted to create all three images, very quickly.
Rendering Techniques – Photographic Underlays

Photo Images can be used as backgrounds in renderings; however, not in the conventional manner. The rendering process does not change, but exporting the image does. Instead of exporting to the normal .jpg or .bmp file type image, you need to export the rendering as a .png or .tiff file. This way, the image is saved out with an alpha channel sky, meaning that the sky is not there and it allows for any image to be placed beneath the rendering, thus allowing you to see the photo underneath wherever you originally had sky showing.

This is an example of the process:

Place a background photo in a “Detail View” and then import your alpha channel rendering.

Drag the rendering over the background photo. You will have to adjust the size of each to align the views.

Final overlay rendering. Crop and export view as a .jpg image.
Rendering Techniques – Rendered Elevations & Plan Views

Orient any 3D Isometric View to an elevation or plan view and render as usual. Very fast and simple!

Day Time Rendered Elevation

Night Time Rendered Elevation

Rendered Floor Plan
Rendering Techniques – Rendered Elevations (Solid Backgrounds – Negative)

Orient any Elevation or Section View to Front, Side, Back or an compass orientation (N,S,E &W) and then Render as normal, except change the background from sky to a color. In this case, select black to create a negative effect.

Once rendered, place an aligned duplicate view on top, without a View Title and only the Annotations category visible with all levels, dimensions and text notes set to a white or other light color.
Thank you very much attending my session.

I hope that you have learned some new techniques to help develop and expand your personal artistic style and make your drawings and presentations as powerful and beautiful as they are smart and accurate.

Hopefully, this handout will help you all year long!

Thank you and good luck!

Steven C. Shell, Architect
Tucson, Arizona

www.scshell.com